【緊急メンテナンスのお知らせ】CVE-2015-0235対応 | ワークスタイル・働き方変革対応 UCプラットフォーム・サービス FoNEX(フォネックス)をはじめ、コミュニケーションに関わるシステムをトータルサポート | 株式会社クルーグワークスタイル・働き方変革対応 UCプラットフォーム・サービス FoNEX(フォネックス)をはじめ、コミュニケーションに関わるシステムをトータルサポート | 株式会社クルーグ

【緊急メンテナンスのお知らせ】CVE-2015-0235対応

お客様各位

平素より弊社サービスに格別のご愛顧を賜り、誠にありがとうございます。

弊社サービスにて使用しているサーバーOSに含まれるGNU Cライブラリ(glibc)にて、バッファオーバーフローの脆弱性(CVE-2015-0235)が存在することが明らかになりました。

■参考情報(IPA 独立行政法人情報処理推進機構様サイトとなります)
https://www.ipa.go.jp/security/announce/20150129-glibc.html

一部のセキュリティ関連会社の見解では「この脆弱性は深刻であるものの、攻撃に利用するのが難しく、攻撃の可能性は極めて低い」と指摘されておりますが、安全で安定したサービスを継続的に提供する為、下記日程にて予防的措置目的の緊急メンテナンスを実施させて頂きます。

メンテナンス作業中は、提供させて頂いておりますサービスが一時的にご利用頂けなくなる時間帯が発生致します。
ご利用のお客様には多大なご迷惑をおかけ致しますが、ご理解とご了承を頂けます様何卒お願い申し上げます。

<記>

【実施日時】
2015年1月30日(金) 午前0:00~午前1:00頃まで<※1月29日(木) 24:00〜25:00まで >
           

【影響範囲】
FROGSを含む全Webサービス
クラウドPBXサービスを含むVoIPサービス(※1)
通話録音、CRM等を含む全サービス 等

※1
trixboxProにつきましては開発元と協議して作業実施いたしますので、今回のメンテナンス対象外となります。
早々に対応させて頂きますので、ご案内できるまでお待ちください。

【備 考】
メンテナンス完了後は通常にご利用いただけますが、念のためご利用前に弊社より御提供しております番号にて発着信等の動作確認をお願い申し上げます。
※弊社SIPトランクサービスのみをご利用のお客様におかれましては、お客様側PBXより再レジスター措置が必要となる場合がございます。

以上、ご不明な点等ございましたらご契約時に案内差し上げております弊社担当窓口まで、ご連絡頂けます様宜しくお願い申し上げます。

今後とも弊社サービスのご利用ご愛顧の程、何卒宜しくお願い申し上げます。

以上